WordPress 3.4.2

WordPress 3.4.2 现已发布。3.4.2 版本是个维护版本,包含对先前所有版本的安全更新。

在短短的不到三个月的时间里,WordPress 3.4 系列已经创造了近一千五百万次下载的佳绩,其中简体中文版本贡献了五百余万次的下载。本次包含的修正有:

  • 解决老旧浏览器使用后台时可能遇到的问题。
  • 解决主题预览和/或截图显示不正确的问题。
  • 增强了可视化编辑器的插件兼容性。
  • 解决了某些固定链接包含分类目录的站点可能遇到的分页问题。
  • 优化了代码,避免 oEmbed 提供商和 trackback 出错。
  • 禁止了大小不正确的顶部图像的上传。

3.4.2 版本还解决了一些安全问题。之前版本可能遇到的问题有:用户越权等。本次的安全问题全部是由 WordPress 的安全小组发现的。

下载 3.4.2 版本,或通过您的“仪表盘” → “更新”来自动升级。

WordPress 3.4.2》有56条评论

  1. 这次的更新间隔时间不短,“解决老旧浏览器使用后台时可能遇到的问题”比较关心。

  2. 更新试试看,应该不错吧!不知道IE内核的后台登陆问题解决了没有!

  3. 又要学习怎么升级程序了,第一次用,有点担心

  4. 在本地测试一下试试。。觉得可以的话。。再说吧

  5. 没办法,得装最新版的,因为安全问题。
    现在WordPress中文论坛 是不是不能发表贴子了?

  6. 没备份就更新了,还好没出事。博客被GFW认证了,哭啊

  7. 更新后 “自定义栏目”出错 不能新建 更新 。。。

  8. 已经确认,WP3.4.2存在无法添加多个自定义栏目的问题,希望尽快修正

  9. 没什么重大安全问题,一般不更新,一直再用3.4,天天升级,烦

发表评论